• Empire Team Production
    представляетигровую модификацию
  • Empire of CJ
  • Empire Team Production
  • Строй свою империю
    Нанимай охрану
    Приобретай недвижимость
    Покупай авто
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Модератор форума: ДЕНИС  
Форум » Empire of CJ » EMPIRE OF CJ » Технические неполадки (часть 1)
Технические неполадки
RecДата: Воскресенье, 17 Октября 2010, 23:48 | Сообщение # 391
Перебежчик
Группа: Друзья
Сообщений: 5
Награды: 2
Репутация: 1
Статус: Оффлайн
Вот у меня тоже проблема, как и у многих, бывет с ошибкой (до половины), если похимичить с папкой LA то иногда без отчёта. Если папку LA оставить без изменений, до загрузка доходит до конца, но в конце всеравно выкидывает. Хех, файлы в img по-одному заливал. Не помогло
 
DavidДата: Понедельник, 18 Октября 2010, 00:40 | Сообщение # 392
Empire Team
Группа: Друзья
Сообщений: 44
Награды: 6
Репутация: 18
Статус: Оффлайн
Так, проверь имг опять, судя по всему, дело в нем, и Ребилт Архив!
 
CorleoneДата: Понедельник, 18 Октября 2010, 00:43 | Сообщение # 393
Kpecтный oтeц
Группа: Администраторы
Сообщений: 19
Награды: 3
Репутация: 8
Статус: Оффлайн
прива всем! всё поставил и установил...
загружаю игру полностью до полной загрузки и когда казалось бы должно показаться изображение сиджея выкидывает из игры...
 
realizmДата: Понедельник, 18 Октября 2010, 13:49 | Сообщение # 394
Группа: Удаленные





Когда подъезжаю к новому дому игра вылетает без каких либо табличек

Добавлено (18.10.2010, 15:49)
---------------------------------------------
либо просто прописываешь jumpjet и сразу вылитает

 
VoxDaiДата: Понедельник, 18 Октября 2010, 21:47 | Сообщение # 395
Штатский
Группа: Проверенные
Сообщений: 26
Награды: 0
Репутация: -1
Статус: Оффлайн
у меня машины не перестраиваются и не отправляются в гараж(

Добавлено (18.10.2010, 19:34)
---------------------------------------------
а у вас у всех только скины охраны только из своей банды?

Добавлено (18.10.2010, 23:47)
---------------------------------------------
Тут есть кто нибудь?



 
gorgoДата: Вторник, 19 Октября 2010, 19:36 | Сообщение # 396
Штатский
Группа: Проверенные
Сообщений: 24
Награды: 0
Репутация: 1
Статус: Оффлайн
у меня на новой камри ментовской шины и салон бледно-серые, да и стопы задние такие же - бледные. файлы vehicle.txd использовал и старый, и тот, что в архиве. в чем может быть проблема?
 
VoxDaiДата: Вторник, 19 Октября 2010, 21:06 | Сообщение # 397
Штатский
Группа: Проверенные
Сообщений: 26
Награды: 0
Репутация: -1
Статус: Оффлайн
Для этого нужно зажать END и клавишу 1-4, в зависимости от машины, которй Вы хотите дать приказ.
Так же, Вы можете отдать приказ автомобилям сопровождениям возвращаться в гараж. Для этго нужно нажать HOME и клавишу 1-4, в зависимости от машины, которй Вы хотите дать приказ.
а если я играю с ноутбука. то как мне перенести клавишу END и HOME на что нибудь другое



 
mfistoДата: Вторник, 19 Октября 2010, 21:36 | Сообщение # 398
Empire Team
Группа: Администраторы
Сообщений: 280
Награды: 17
Репутация: 34
Статус: Оффлайн
посмотри файл mfbuttons.ini

I know everything and nothing...
 
VoxDaiДата: Вторник, 19 Октября 2010, 21:39 | Сообщение # 399
Штатский
Группа: Проверенные
Сообщений: 26
Награды: 0
Репутация: -1
Статус: Оффлайн
я смотрел но у меня нету кода с кнопкой END


 
mfistoДата: Вторник, 19 Октября 2010, 21:41 | Сообщение # 400
Empire Team
Группа: Администраторы
Сообщений: 280
Награды: 17
Репутация: 34
Статус: Оффлайн
posb отвечает за эту клавишу

I know everything and nothing...
 
DragsteRacerДата: Четверг, 21 Октября 2010, 17:15 | Сообщение # 401
Перебежчик
Группа: Проверенные
Сообщений: 1
Награды: 0
Репутация: 0
Статус: Оффлайн
Помогите пли чё нада делать всё делаю как в ридми заменяю файлы с помощбю IMG TOOL, а при в ходе в игру когда начинаешь новую игру вылетает и пишет ошибку вот такую
GTA:SA Crashed, Debug Info Follows:
GTA Info:
Version: US 1.0
Last File Loaded: DATA\MAPS\LA\LAw2.IPL
Last Library Loaded:
Error: ID Limit Breached
Assembly Info:
Exception At Address: 0x00534134
Exception Code: 0xc0000005 (EXCEPTION_ACCESS_VIOLATION)
Registers:
EAX: 0x00000000 EBX: 0x00000189

ECX: 0x00AC4694 EDX: 0x064F0230

ESI: 0x064F0230 EDI: 0x00000000

EBP: 0x008E2CB0 ESP: 0x0022FCF4

----
DragsteRacer, читай форум
получишь бан за невнимательность на полгода

warn +20%
типичный вылет, типичная ошибка
проблема уже была решена
Администрация

Добавлено (21.10.2010, 18:39)
---------------------------------------------
David
и в конце обязательно надо ребилтнуть архив.
межещь обяснитья не понял

---------------------------------------------
Всё роботает я уже здела всё пашет, но как толко начинаю новую игру виснет.Уточняю когда сажусь на велик, чё делать?

Сообщение отредактировал DragsteRacer - Четверг, 21 Октября 2010, 17:18
 
maximuchДата: Четверг, 21 Октября 2010, 18:02 | Сообщение # 402
Empire Team
Группа: Администраторы
Сообщений: 352
Награды: 24
Репутация: 50
Статус: Оффлайн
установить новую игру (чистую, без супер=мега=небаться модов)
установить ЕХЕ с нашего сайта
скачать и установить послеюнююю версию КЛЕО4 (линк в ридми)
ПРАВИЛЬНО установить наш мод (добавлять фалйы в архим ИМГ ТУЛом, по 1 шт., в конце обязательно сделать ребилд).


ЗА НЕУМЕНИЕ ЧИТАТЬ РИДМИ, ОПИСАНИЕ И/ИЛИ FAQ УСТНОВКИ МОДА - БАН ПОЛГОДА И ЗАКРЫТИЕ ПОЛНОГО ДОСТУПА НА САЙТ РАЗРАБОТЧИКОВ!
 
IIaJIa4^Дата: Пятница, 22 Октября 2010, 17:20 | Сообщение # 403
Перебежчик
Группа: Проверенные
Сообщений: 6
Награды: 0
Репутация: 0
Статус: Оффлайн
Помагите плз!Я все установил как написано в реадми!запускаю игру а она вылетает что делать мне !

----
warn +20%
учимся читать внимательно форум, ридми, описание и ПРАВИЛЬНО (подчеркиваю) - ПРАВИЛЬНО описывать проблему. Ваша истерика, увы, не дает представления нам - администрации и/или создателям мода оценить уровень и сложность и тем самым затрудняет предоставить Вам конструктивное и адекватное решение технической проблемы.
Администрация

 
NIaNMДата: Понедельник, 25 Октября 2010, 07:46 | Сообщение # 404
Перебежчик
Группа: Проверенные
Сообщений: 5
Награды: 0
Репутация: 0
Статус: Оффлайн
Не могу включить мигалки. В гараже их ставлю на машину, а при использовании менюшки все равно мигают только фары.
Снимаю вопрос, мне объяснили в чате.

Добавлено (25.10.2010, 09:46)
---------------------------------------------
Кстати, не ставьте мигалки на мотоцикл, иначе получится вот это:


Сообщение отредактировал NIaNM - Воскресенье, 24 Октября 2010, 21:05
 
effortДата: Понедельник, 25 Октября 2010, 20:57 | Сообщение # 405
Перебежчик
Группа: Проверенные
Сообщений: 6
Награды: 0
Репутация: 0
Статус: Оффлайн
На сам деле если прочитать эту ветку Технич.неполадки - то вопросов по установке не возникает.
Не нашел пока что ответ на такой: когда в гараже покупаю машину, то нужно "пролистывать" все тачки в поисках нужной. И этот самый поиск очень долгий- с машины на машину перескакивает долго. Вопрос- как-нить ускорить это можно?
 
ДЕНИСДата: Понедельник, 25 Октября 2010, 21:12 | Сообщение # 406
Соучастник
Группа: Модераторы
Сообщений: 52
Награды: 2
Репутация: 21
Статус: Оффлайн
effort, вот у меня была та же проблема ещё и глючило по страшному когда подъезжал к гаражу maximuch мне дал вот такую прогу я установил все стало летать норм и глюки пропали и промотка авто ускорилась попробуй тоже может поможет

 
effortДата: Понедельник, 25 Октября 2010, 21:57 | Сообщение # 407
Перебежчик
Группа: Проверенные
Сообщений: 6
Награды: 0
Репутация: 0
Статус: Оффлайн
Денис
Я помню maximuch давал эту прогу, чтоб текстуры у тя не глючили. Ну или как там правильно... Короче у меня и такая проблемка тож есть. Ноут после 20 мин игры нагревается и тоже начинает картинка плохо показываться))))

Вобщем кинул я эти 3 файла в корневую папку- файлы vorbisFile и vorbisHooked заменились, а StreamMemFix.asi просто закинулся. И ВСЁ - ИГРУХА ПРОСТО НЕ ЗАПУСКАЕТСЯ!!! Удаляю StreamMemFix.asi - и она снова пашет. Я так понимаю без этого файла те же глюки останутся? Хээлп...

 
mfistoДата: Понедельник, 25 Октября 2010, 21:59 | Сообщение # 408
Empire Team
Группа: Администраторы
Сообщений: 280
Награды: 17
Репутация: 34
Статус: Оффлайн
ненадо заменять vorbisfile и vorbishooked

придется заново ставить клео или вернуть файлы


I know everything and nothing...

Сообщение отредактировал mfisto - Понедельник, 25 Октября 2010, 22:00
 
effortДата: Понедельник, 25 Октября 2010, 22:11 | Сообщение # 409
Перебежчик
Группа: Проверенные
Сообщений: 6
Награды: 0
Репутация: 0
Статус: Оффлайн
mfisto
вернул естественно старые vorbisfile и vorbishooked, закинул StreamMemFix.asi - и та же фигня- не работает
 
sticzДата: Среда, 27 Октября 2010, 21:42 | Сообщение # 410
Перебежчик
Группа: Проверенные
Сообщений: 1
Награды: 0
Репутация: 0
Статус: Оффлайн
Тут уже писали про эту проблему, ответа не было, повторю - при подьезде к новому дому игра наглухо виснет, все делал по инструкции четко, что не так?
 
effortДата: Пятница, 29 Октября 2010, 23:26 | Сообщение # 411
Перебежчик
Группа: Проверенные
Сообщений: 6
Награды: 0
Репутация: 0
Статус: Оффлайн
Ребят, с моей проблемкой как-нить решить можно?
 
mfistoДата: Пятница, 29 Октября 2010, 23:57 | Сообщение # 412
Empire Team
Группа: Администраторы
Сообщений: 280
Награды: 17
Репутация: 34
Статус: Оффлайн
проще говоря, у тебя вот эта штука откуда взята? откуда ты скачал? может надо взять с сайта Александра

I know everything and nothing...
 
effortДата: Суббота, 30 Октября 2010, 13:15 | Сообщение # 413
Перебежчик
Группа: Проверенные
Сообщений: 6
Награды: 0
Репутация: 0
Статус: Оффлайн
mfisto, с какого сайта Александра? ссылочку киньте.
скачал я этот архив http://mfmax.do.am/_fr/0/1260892378_sast.rar , который дал ДЕНИС.
 
mfistoДата: Суббота, 30 Октября 2010, 15:26 | Сообщение # 414
Empire Team
Группа: Администраторы
Сообщений: 280
Награды: 17
Репутация: 34
Статус: Оффлайн
я проверил это тот файл странно что у тебя не запускается
поставь cleo 4 а сверху только файл asi из архива попробуй так


I know everything and nothing...
 
effortДата: Воскресенье, 31 Октября 2010, 13:30 | Сообщение # 415
Перебежчик
Группа: Проверенные
Сообщений: 6
Награды: 0
Репутация: 0
Статус: Оффлайн
mfisto,
Quote (mfisto)
я проверил это тот файл странно что у тебя не запускается
поставь cleo 4 а сверху только файл asi из архива попробуй так

сделал как ты сказал - все осталось также - игра просто не запускается и все. соответственно, удаляю StreamMemFix.asi - игра работает... больше никак не решить проблемку?
 
CorleoneДата: Воскресенье, 31 Октября 2010, 20:20 | Сообщение # 416
Kpecтный oтeц
Группа: Администраторы
Сообщений: 19
Награды: 3
Репутация: 8
Статус: Оффлайн
прива парни... есть проблема... всё установил всё работает но когда сажусь в авто то игра виснет... что может быть?
 
ДЕНИСДата: Вторник, 02 Ноября 2010, 04:41 | Сообщение # 417
Соучастник
Группа: Модераторы
Сообщений: 52
Награды: 2
Репутация: 21
Статус: Оффлайн
carleone,
Quote (carleone)
прива парни... есть проблема... всё установил всё работает но когда сажусь в авто то игра виснет... что может быть?

Игра виснет с вылетом или просто лаги ?


 
maximuchДата: Вторник, 02 Ноября 2010, 15:06 | Сообщение # 418
Empire Team
Группа: Администраторы
Сообщений: 352
Награды: 24
Репутация: 50
Статус: Оффлайн
ДЕНИС, она у него виснет в любом случае
эт надо шоп Саша (mfisto) разобрался. Мы с тобой вряд ли поможем. Там технарь нужен wink
Я уже епроповоал разобраться


ЗА НЕУМЕНИЕ ЧИТАТЬ РИДМИ, ОПИСАНИЕ И/ИЛИ FAQ УСТНОВКИ МОДА - БАН ПОЛГОДА И ЗАКРЫТИЕ ПОЛНОГО ДОСТУПА НА САЙТ РАЗРАБОТЧИКОВ!
 
BarcoziДата: Вторник, 02 Ноября 2010, 17:33 | Сообщение # 419
Перебежчик
Группа: Проверенные
Сообщений: 7
Награды: 0
Репутация: 0
Статус: Оффлайн
Quote (carleone)
прива парни... есть проблема... всё установил всё работает но когда сажусь в авто то игра виснет... что может быть?

Аналогичная проблема.. При зависании никаких ошибок не появляется.. Притом что был момент когда "прокатило" сесть нажав не Enter, а "F", но тогда если нажать Esc, а потом вернуться в игру - эффект тот же самый - зависает..
 
temaДата: Четверг, 04 Ноября 2010, 20:08 | Сообщение # 420
Перебежчик
Группа: Проверенные
Сообщений: 1
Награды: 0
Репутация: 0
Статус: Оффлайн
ребята подскажите пожалуйста почему после устоновки cleo 4 когдаь добавляешь файлы из архива emperire of cj игра после загрузки вылетает о когда удаляешь папку cleo всё нормально cleo 4 устоновил с версией 4.1.1.26 подскажите пожалуйста в чём проблема и как сделать чтоб всё работала
 
Форум » Empire of CJ » EMPIRE OF CJ » Технические неполадки (часть 1)
Поиск: